DATAtourisme

Instanciation du client ne marche pas


#1

bonjour
moi j’utilise le “xampp” et “composer” pour executer exemple de getting_started mais resultat d’execution et comme suit
array(1) { [“data”]=> array(1) { [“poi”]=> array(1) { [“results”]=> array(0) { } } } }
quelle est le problem s’il vous plait?


#2

Bonjour,

Pourriez vous vérifier que Blazegraph contient bien les données ?

Pour ce faire allez sur l’adresse http://localhost:9999/
et exécutez la requête suivante :

prefix dt: <https://www.datatourisme.gouv.fr/ontology/core#>

SELECT (COUNT(?s) as ?pCount)
WHERE
{
  ?s a dt:PointOfInterest .
}

Cordialement.


#3

Bonsoir

Oui j’ai verifier et blazeghraph contien bien les données , mais sa ne fonctionne pas c’est quoi le problem s’il vous plait .

Merci


#4

Bonjour,

Je n’ai pas assez d’information pour vous aider.
Quel est le chiffre indiqué par le résultat de la requête que je vous ai proposé ?

Pouvez vous vérifier que votre projet docker est à jour ? (Ontologie 2.0)
Pour ce faire vous pouvez suivre le parcours décrit ici -> Problème migration sur V2
Au passage, merci à Jean-Florent_VOELKER pour son investigation.

Cordialement.


#5

Oui je etuliser v2 de l’ ontology :pensive:


#6

Quel est le chiffre indiqué par le résultat de la requête que je vous ai proposé ?

Dans le docker contenant l’API, quels sont les deux premières lignes du fichier
/var/app/vendor/datatourisme/api/schema/datatourisme.yml ?

Cordialement.


#7

Bonjour
merci beaucoup en fin j’ai régler le problem c’est grace a vous :grinning:


cordialement