DATAtourisme

Erreur de flux?

Bonjour,

J’ai un flux, Restauration 43 qui me retourne des enregistrements du 12… pourtant dans l’éditeur, j’ai un retour des restos du 43

Merci

N’hésite pas à indiquer ici quelques enregistrements retournés et surtout la requête de ton flux pour t’aider au mieux

La requête est simple, je ne filtre que sur le type de POI et la localisation => Restaurants situés dans le 43.
Et dans mon flux, je récupère des POIs du 12, du 48 mais pas du 43…

Difficile de t’aider pour moi avec ces informations. Quelqu’un ayant accès à ton flux pourra peut-être contrôler ça

En tous cas en faisant dans le partie « test et prévisualisation » j’ai bien des restaurants du 43 qui ressortent. Dans la partie « prévisualisation » de ta requête tu as un onglet « sparql » tu peux éventuellement le coller ici

Bonjour,

J’ai vérifié votre requête et elle questionne le dataset de la bonne manière. (en utilisant la propriété fait partie du département -> élément du thésaurus « Haute-Loire ».)
La dernière mise à jour de votre flux contient uniquement les POI du 43. (hier 23h) Mais effectivement sur les jours précédents ce n’était pas le cas.
J’ai demandé au producteur de données de l’Averon (12) si quelque chose a changé de son coté.
De votre coté avez vous fait évoluer votre requête ces derniers jours ?

Cordialement.

Super… :wink:

J’ai fais pas mal de changement dans mes flux, il et donc possible que le problème viennent de mon côté et que ces changements n’étaient aps encore pris en compte :wink:

Merci pour ce retour